6844 (RC) Hopf Mexico Sales
If you are looking for a reliable supplier where you can purchase the 6844 (RC) modular system, you are in the right place. PARMEX AUTOMATIZACIÓN sells in the Mexico marketHopf all product groups belonging to the brand, with fast delivery times and competitive prices.
Technical Specification
FG6844G34/TS1-L1/A
1U GPS TimeServer 6844 with:
• One (1) LAN interface
FG6844G14
6844 Slim Line (1U) GPS System with:
• 1U/84HP (depth approx. 230 mm)
metal rackmount chassis
• Wide range power supply unit with:
- Input voltage 100-240V AC
- Rated power 15VA (30VA),
- Appliance-inlet according to
IEC/EN 60320-1/C14,
- Line switch
• LCD display (2x16 digits)
• Keypad (20 keys)
• DCF77 antenna simulation (77.5kHz)
via BNC connector, female
• 2 independent serial interfaces,
-COM0: RS232, RS422.9pin Sub-D
connector, male
-COM1: RS232, RS422.9pin Sub-D
connector, male
• Digital IRIG-B generator for:
- B00x
- IEEE 1344
- AFNOR NF S87-500
• Status output
(operation/synchronization)
- 3x LED/front and rear panel
- 2x relay/9-pin Sub-D connector,
Male
Extendable with max. 2 function
Boards (4HP) for system bus
FG727300/1U
NTP/SINEC H1 TimeServer Board for System 68xx
Slim Line (1U/84HP) with one (1) LAN interface:
• 10/100 Base-T interface (auto sensing)
for ETHERNET IEEE 802.3
- Connection via RJ45 connector
• Supported time protocols:
- NTP/SNTP version 4.2.x (RFC 5905)
- DAYTIME (RFC 867)
- TIME (RFC 868)
- SINEC H1 Time Datagram
• System monitoring/alarming
(syslog, email, SNMP)
• SNMP MIB II, Hopf Enterprise MIB
• USB port
• Status LEDs and default push button
• Front Panel for 1U/84HP Slim Line
Rack